[PF:E] Game won't launch - stuck on "Jumping..." splash screen

Started by elwyn, June 29, 2022, 03:20:51 PM

Previous topic - Next topic


Purchased game yesterday and played about 7 hours, no problems.
Today when trying to launch the game, it opens the window, renders "Jumping....." but never reaches the main menu.

I have uninstalled and reinstalled the game, but hit the same problem.

I saw a multi monitor issue impacting other *nix people so tried launch the game with only one monitor enabled, as well as the suggested "-force-glcore" parameter. No luck with either.

Steam version, running on debian.


I'm not an authority, but many problems are resolved by disabling the Steam overlay. (It's usually the second point of advice, after "try rebooting".)
A narrative is a lightly-marked path to another reality.


Thank you, unfortunately that's not the answer.

The "Enable the Steam Overlay while in-game" option is un-checked (and also completely disabled) when I view the Steam options for Particle Fleet: Emergence


You could try temporarily removing the save directory for the game (resetting your progress, etc).
The location can be found in this post:

Rename that directory while the game is not running, then try again.


Yes! That worked!

I closed steam, renamed `~/.local/share/knucklecracker/particlefleet`, launched steam, and launched the game.
Steam re-synced my save progress back to the `particlefleet` folder and the game is now running correctly, with all my progress.

Thanks very much.