New Forum Look?

Sorrontis · 8062

Karsten75

  • Hero Member
  • *****
    • Posts: 7093
Reply #15 on: July 31, 2019, 06:31:19 pm
Thanks for also enabling the original forum theme, makes me feel old.
It doesnít properly load the community guild icons, but it seems Iím currently the only one using that theme. Donít fix it just for me.

J, you're an (old) and valued member of the community. We'll go the extra mile for you.  ;)

Just need to know a few things. If the icons aren't loading, are you entering the forum via HTTP or HTTPS?

'If you want to live a happy life, tie it to a goal, not to people or things.'

Albert Einstein
(1879-1955)


Karsten75

  • Hero Member
  • *****
    • Posts: 7093
Reply #16 on: July 31, 2019, 07:30:12 pm
J, knucracker had a quick look and we believe the issue has been resolved.

In days of yore (before the theme switch) the default theme was the "Curve" theme. The custom icons was only applied to that theme and to the new dark theme ("Night Breeze").

We believe that you may have switched the the "Core" theme  when you switched back. Knucracker has now copied the custom icons to that theme as well and we trust everything is just fine?

'If you want to live a happy life, tie it to a goal, not to people or things.'

Albert Einstein
(1879-1955)


J

  • Community Guild
  • *****
    • Posts: 2606
  • Smile! =J
Reply #17 on: August 01, 2019, 08:58:12 am
I indeed picked the core theme. The community guild icons load fine now. Thanks for fixing  :)


Chimera++

  • Newbie
  • *
    • Posts: 3
Reply #18 on: August 05, 2019, 05:43:33 pm
The pyramid on the current image is kind of cool. That is the new look of a unit on CP4 right? The blue object on back looks like the model from the latest video.