failure for game to launch (NOW FIXED)

Started by peter, December 03, 2020, 08:39:01 PM

Previous topic - Next topic


I have an issue in that the game will not start.

I tried the obvious, ran my laptop through a power cycle, to no avail.

Have tried several times, but still nothing.

The error and crash reports all are pretty much the same report each time. 1st lines in the error logs are;

Creeper World 4 by Knuckle Cracker [version: Unity 2018.4.28f1_a2d4f71491a4]

d3d11.dll caused an Access Violation (0xc0000005)
  in module d3d11.dll at 0033:66cb98a0.

Error occurred at 2020-12-04_011854.
C:\Program Files (x86)\Steam\steamapps\common\Creeper World 4\CW4.exe, run by peter.

I am rather hoping you have more of a clue than I have.



Please find the output log (follow this for instructions)

Then ATTACH that here.

From what I can see it seems you have an issue with your graphics device or device drivers, more than that is unclear at this time. 

You can also attempt to update your graphics drivers.


file is attached as requested


After running a command prompt with
DISM.exe /Online /Cleanup-image /Restorehealth
followed by
sfc /scannow

then doing a power cycle all appears to be working :)

Thanks for pointing me in the right direction of it being a fault with my system and not steam or CW4.


Very glad you got it resolved. It's rare that folks come back when they got things resolved to let us know. This may help the next person having similar issues.