Lost progress

Cosmicat · 250

Cosmicat

  • Newbie
  • *
    • Posts: 2
on: June 10, 2019, 12:28:51 pm
I completed the campaign a while ago and started a new runthrough, but am now stuck at the first system.  I tried redownloading the inhibited.dat file, but it made no difference.  I disabled steam cloud sync too.  Very frustrated.



Karsten75

  • Hero Member
  • *****
    • Posts: 6826
Reply #1 on: June 10, 2019, 02:39:56 pm
Let's start with some basics.

1. What game are we talking about.

2. Where did you obtain instructions (and from where) did you "re-download the inhibited.dat file"?

"Any leftover cabbage can and will be mixed with mayo"
   - Cole's Law


Cosmicat

  • Newbie
  • *
    • Posts: 2
Reply #2 on: June 10, 2019, 11:23:17 pm
Sorry, CW3, Steam,  I followed these instructions: http://knucklecracker.com/forums/index.php?topic=30283.0

I tried again just now and am able to warp out. Shame that all my progress is lost.  Is this a Steam cloud issue?
« Last Edit: June 10, 2019, 11:26:41 pm by Cosmicat »



knucracker

  • Administrator
  • *****
    • Posts: 11750
Reply #3 on: June 11, 2019, 09:25:45 am
It could be....
I'd turn off steam cloud for the game.  Some folks get into trouble when they play on multiple machines and accidentally overwrite their progress.