Orginis Map (Level 12?) keeps crashing my whole PC - Help

eggface5 · 568

eggface5

  • Newbie
  • *
    • Posts: 2
Hi,
This is driving me crazy!

On Level "Origins" (Around level 12 - quite far on) my PC just keeps completely crashing. I have checked the event logs - but because its fully crashing the PC there is no event logs or minidump produced. I leterally have to turn the PC off at the button.

It only seems to have started happening at this level and I've never had it happen before. Note that it doesn't struggle to run the game. And will play CW1 - 3 fine.

System Info:
Windows 10
4GB RAM
GTX 610
An old QuadCore CPU (PC is about 7 years old) - but runs fine and can run most Applications like Photoshop and Andriod Studio.

Ive Tried:
I've removed and reinstalled drivers with no luck.
Removing all background apps
Lower resolution and Effects turned off
Starting the level again (Instead of Saves)

Has anyone got any ideas?



Relli

  • Community Guild
  • *****
    • Posts: 234
Reply #1 on: December 03, 2016, 08:30:45 am
I'm no tech expert, but I've been around long enough to hear most of the go-to solution attempts, and I know of one that you didn't mention you had tried. Reinstalling Particle Fleet itself. But beyond trying that, I've got nothing. Well....okay, not nothing. If it's utterly unique to that level, it likely has to do with the unique things within it. If you're desperate, you might force-unlock the rest of the campaign and try level 16. It has some of the same things, but not all. Whether it also crashes or not would help narrow down possible issues. Just be wary of plot spoilers, a lot happens in that short time.



eggface5

  • Newbie
  • *
    • Posts: 2
Reply #2 on: December 04, 2016, 04:25:27 am
Thank you for the reply. As it seemed no one else had the issue I assumed it had something to do with my setup.

I believe it was overheating... I'd put a new heater in the front room. Check the temp at it was getting quite high when running it... too many particles I guess, that they were giving me a 4D experience. Lol. So I turned it off and opened the door. No crashes.