Alpha sector bug.

Joezill · 809

Joezill

  • Newbie
  • *
    • Posts: 2
on: July 15, 2014, 12:40:30 pm
So, i am currently experiencing a bug that i do not believe any one else has.
I have just beaten the game, and then i went to play alpha sector. 
I can get into it, but once i do, nothing happens.
The system menu apears, but no systems are there.
And if i try and click 'Return to origin' Nothing happens.
I would greatly apreciate help with this, as i enjoy this game quiet a bit.

I would also like to thank anyone in advance, if they can come up with a solution to this.

(As a side note, if it needs to be here, i run the linux version.)



J

  • Community Guild
  • *****
    • Posts: 2603
  • Smile! =J
Reply #1 on: July 15, 2014, 01:36:15 pm
Check the link in my signature, that should help you out.


Joezill

  • Newbie
  • *
    • Posts: 2
Reply #2 on: July 15, 2014, 02:00:37 pm
I did what it said to do, so, i deleted the alpha sector directory.  I reloaded the game, and tried again.
The same bug from before happend.
No systems, planets, or anything.
And the 'Return to origin' button still does nothing.